Tundra Parts Exchange
Thanks Thanks:  0
Results 1 to 4 of 4

Thread: Grinds with rolling 4wd activation

  1. #1
    Rookie
    Join Date
    02-11-20
    Posts
    2
    Gameroom Cash
    $5000
    Post Thanks / Like
    Rep Power
    0

    patriot Grinds with rolling 4wd activation

    I have a 2007 tundra 5.7 4x4. While the truck is rolling and I put into 4hi it grinds and then goes into 4hi. It drives fine once locked in. If I put it in 4hi with the truck stopped, it goes into 4hi perfectly without any noise. Can you help?

  2. #2
    TG Super Moderator
    tonyspin's Avatar
    Join Date
    01-31-09
    Location
    Long Island
    Posts
    4,300
    Gameroom Cash
    $83818
    Post Thanks / Like
    Rep Power
    83

    Default Re: Grinds with rolling 4wd activation

    Do you have different size tires on the front and back?

  3. #3
    Rookie
    Join Date
    02-11-20
    Posts
    2
    Gameroom Cash
    $5000
    Post Thanks / Like
    Rep Power
    0

    Default Re: Grinds with rolling 4wd activation

    Quote Originally Posted by tonyspin View Post
    Do you have different size tires on the front and back?
    Nope, The truck is bone stock

    Sent from my E6910 using Tapatalk

  4. #4
    TG Super Moderator
    tonyspin's Avatar
    Join Date
    01-31-09
    Location
    Long Island
    Posts
    4,300
    Gameroom Cash
    $83818
    Post Thanks / Like
    Rep Power
    83

    Default Re: Grinds with rolling 4wd activation

    Worn U-joints possibly? Maybe a trip to the dealer to check it out.

Similar Threads

  1. 2013 Rear View Mirror Backup Cam Activation
    By Tundra13Limited in forum Ask The Professor!
    Replies: 0
    Last Post: 08-02-2016, 10:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •